Jump to content
InvisionCommunity.de - Der Deutsche Invision Community Support
Sign in to follow this  
insomnia

Componente "Blog" geschlossen und lässt sich nicht aktiveren

Recommended Posts

Hallo zusammen!

Ich habe mir vor einigen Tagen die IPS 4 als Koplettpaket geholt.

Beim Installieren einiger weiterer Komponenten ist mir aufgefallen, dass im unteren Bereich es eine Komponente names Blog gibt.

Nun dachte ich, dass ich da noch etwas zusätzlich installieren muss und klickte unten auf "Blog" und erhielt prompt oben eine rot hinterlegte Fehlermeldung, dass ich nicht berechtigt bin, diese Komponente zu installieren.

Tja und vor wenigen Minuten schaut ich ins ACP und hinter Blog stand dann nicht mehr "Dekativiert" sondern geschlossen.

Als weitere Maßnahme versuchte ich nun nochmals den Blog durch klicken auf die untere Komponente zu installieren und erhielt nochmals ne Fehlermeldung.

Dann habe ich in die Datenbank gesehen und musste feststellen, dass das die Komponente in der Datenbanktabelle "core_applications" gleich 3 x vorhanden ist.

 

Was mache ich am besten?

Hat jemand von Euch schonmal ein ähnliches Problem gehabt?

Screenshot_DB-tab_core_applications.jpg

Screenshot_ACP-Anwendungen.jpg

Share this post


Link to post
Share on other sites

Ich bin selbst zu einer Lösung gekommen.

Der Support meinte, dass ich nen Backup machen soll und dann das System neu aufsetzen soll.

 

Das war mir zu stupide und ich habe es einfacher und ohne Neuinstallation hin bekommen.

Danke für die umfangreiche Hilfe!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×